blog

A partir de 2022 Microsoft planea deshabilitar por completo las versiones anteriores de TLS para proteger a sus clientes y cumplir los requisitos de seguridad y cumplimiento.

Microsoft ha tenido en cuenta a sus usuarios y si es el caso que tenemos una aplicación antigua que no puede utilizar la nueva versión de TLS, podemos hacer unos cambios en el centro de Administracion de Exchange para tener una versión "legacy" de este servicio.

Toda la información la tienes en la doc oficial de Microsoft:  


Como siempre, si necesitas nuestra ayuda, puedes contactarnos y con gusto te ayudaremos a configurar tu tenant para activar esta opción.